Linux Kernel 4.12 宣佈停止支援

Linux 核心穩定分支的維護者 Greg Kroah-Hartman 在上星期三為各大 Linux 核心分支發佈了常規的維護更新,Linux 核心 4.12 系列在發佈 4.12.14 後便被標記為 EOL 狀態了,這意味著今後不再為其提供更新。

因此,如果你使用的 GNU/Linux 發行版是基於 Linux Kernel 4.12 系列,請務必盡快升級至更高的版本,如 Linux Kernel 4.13。當然,也可以選擇升級至 4.12.14,但要注意,升級至該版本不再有後續的維護更新。

Linux 4.13 是兩週前發佈的最新的穩定核心,包含許多新功能和改進。不過它不是一個長期支援版本,所以如果需要使用 LTS 版核心,最好等待 Linux 核心 4.14,亦即下一個長期支援版本,Linus Torvalds 在上星期已開展了該項目。

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *